[TLUG] Zamknięte koło

Andrzej Sawuła tlug at linux.gda.pl
Thu, 21 Apr 2005 00:31:25 +0200


Ave,

> Mam 2 maszyny na PLD 1.0 (RA). Na obu jest jądro z serii 2.4, a muszę
> mieć 2.6 bo obługuje pliki powyżej 2 GB Nie mogę skompilować jądra
> 2.6 bo jest za stary glibc Nie mogę skompilować nowego glibc bo jest
> za stary gcc Nie mogę zainstalowac nowego gcc bo jest za stary glibc
> 
> Kółko się zamyka nie można mieć nowego glibc bo jest za start gcc, a
> nie można mieć nowego gcc, bo jest za stary gcc.
> 
> Jakieś pomysły ???

Nie instalować najnowszego gcc, tylko maksymalny, który da się postawić 
przy zainstalowanych glibcach. Potem skompilować maksymalny glibc, który 
pójdzie nową-starą wersją gcc, i powtarzać do bólu.  ;-)
-- 
Andrzej Sawuła